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Medical Director - a ‘must have’ for Aged Care Facilities 
Summary of points presented at the Blue Mountains Division of GP Aged Care Conference held at the 
Peppers Fairmont Resort, Leura by Dr. Andrew Magennis, 2nd April 2005. 

All aspects of the Medical Director program lend itself to managing patients/clients in Aged Care Facilities, 
just as in the General Practice setting however the follow points makes it stand out from other packages. 

Further, considerable development work is currently underway to specifically make the GP� Aged Care 
Facility interaction even more seamless both, while the GP is in attendance, and from any remote location, 
eg their surgery or home. 

Benefits for the Business 

·  Medical Director provides the ideal Patient Age, Sex Disease Register. 
·  The Recall System �  allows systematically monitoring and follow-up of Patients. 
·  The Address Book �  ideal tool for the GP’s attending the facility and all other related services and 

people. 
·  Cost is based on the number of full-time equivalent doctors (i.e. those who average >25hrs/week at 

the facility) and so for most facilities this will be the default minimum of 1 doctor. The cost for Aged 
Care facilities with 1 full time doctor, with unlimited part-time doctors, locums and other users, is 
$495 inc GST per facility per year.  

·  Use facility-specific Templates (found in the Letter Writer module) for Patient care, or facility 
procedural matters. 

·  Use the Letter Writer Template for creating detailed transfer correspondence, pre-filled with all 
relevant clinical information to Hospitals or other care providers. 

·  Better clinical notes facilitate accreditation and minimises medico-legal issues. 
 

Save Staff time 

·  85-90% of GPs walking in the Aged Care Facility ‘door’ will already be using Medical Director in their 
Practices �  no extra training required. 

·  Agency Nursing Staff and Locum Doctors who attend the Aged Care Facility and who do not know 
the Patients, can open the Medical Director record and see instantly the age of the Patient and an 
up-to-date summary of their Medications, Diagnoses, Allergies, etc.�  safer and better care for all 
concerned. 

 

Medication Management made Easy 

·  Easy Prescribing and extremely easy (2 key-stroke) Repeat Prescriptions, with all the added safety 
of Australia’s most sophisticated Drug Interaction checking system �  safer and better care for all 
concerned. 

·  Printing of Medication Charts. Typed compared with hand written notes. Time-saving - only a few 
key strokes. 

·  Access to current Medication Product Information and CMI.  
·  Medication review tool/wizard. 

 

Prompt Progress Notes 

·  Progress Notes - use by any Staff member. Use the Comments and Management fast-key facility to 
maintain accurate notes. 

·  After entering a consultation or printing scripts etc, use F9 to print out what was done if the attending 
GP wants/needs to leave a paper record behind. 

 

Configurable Care Plans 

·  Care Plans - easy to create and configurable via the Maintenance Utility. 



 

HCN Technical Support Knowledge Base Article: MD2-37 

 

Page 3 of 19 

 Aged Care Assistance in MD  

Last Modified: 31 May 2005 

 

 

Doctors using their own Notebook Computers 

·  Use the download facility to transfer all Aged Care Facility Patients from the practice computer to the 
notebook �  see them at ACF using the notebook �  return to practice and upload Patients back 
onto the practice computer. Tagged patients can be saved as a separate list to make this very easy, 
e.g. a list saved as ‘St Joseph’s Nursing Home’ 

·  Use the Configuration Facility to use local printers etc. 
 

Other Benefits 

·  Use the Search function for Clinical Audit activity. 
·  GPs can use one of the Custom fields to identify all their Aged Care Facility Patients. For example 

enter a code (e.g. ACF). This can be searched on and used in the recall process. 
·  Access to all the Medical Director Knowledge Resource Materials: MDRef, Mims, Harrison’s On-

Line, Cochrane, Medline, Dept of Veterans Affairs etc. 
·  Preventive health reminders  
·  Action list reminders 

 

What’s Coming? 

·  Enhance the ability for specific Patient records held at two ‘non-connected’ sites e.g. at the Aged 
Care Facility and at the doctor’s Surgery, to better Synchronise with each other with little GP 
involvement. 

·  Create a facility whereby a Medication Chart created at the GP Surgery can be digitally signed, sent 
electronically and printed out at the Aged Care Facility. 

·  New fields in the Patient demographics section to better handle factors like funeral arrangements, 
next of kin, power of attorneys, etc. 

·  A facility to better identify and coordinate all the various care providers associated with a particular 
client/patient. 
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Displaying a list of Patients located at an Aged Care Facility (ACF) 

Medical Director has a Patient search facility that allows you to search for Patient records based on criteria 
you specify. This is done by utilizing one of the Custom Fields available for the patient files. Using this facility 
you can call up all Patients that have been marked as being at an ACF. The following steps explain how to 
accomplish this. 

1) Close all Patient files. 

2) From the Medical Director main screen, select Patients (or press F2). 

3) Find and single-click select a Patient who is located at an Age Care Facility. To obtain the Patient 
names, simply type in the Surname or Chart Number and the list will be adjusted based on the name 
entered.  This search can be narrowed down quickly by entering in 3 letters of the surname a comma 
and the first initial and it will list Patients that match those criteria. For example, to find Mary Smith easily, 
type in SMI,M and the list will display all Patients who have a surname starting with ‘SMI’ and the first 
initial of ‘M’. Once the Patient’s name has been highlighted, single-click the Edit Button. 

4) Select the Notes Tab. 

 

 

On the Notes Tab is a section for Custom Fields. These fields can contain information that you can later use 
as a search criteria when searching for Patients. The following steps will only be useful to you if you don’t 
already use these custom fields. 

5) Notice (in the image above) that each of the custom fields is already named Custom Field 1, Custom 
Field 2 and Custom Field 3. These field names can be changed: 

a) Single-Click on the Set Field Names Button to change the name of the field to something that 
identifies what you wish to store in that field. There are three custom fields available. You can either: 

····  Set one field to an abbreviation like ‘ACF’ for Aged Care Facility, or 

····  Create an abbreviation for up to three different facilities. 

b) Once you have entered the new field name(s), press the Save Button to confirm. You should notice 
now that the field names have been changed to reflect what you typed. 
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6) In the new field you have created type ‘Y’ for Yes, then press the Save Button. 

 

 

7) To search for and locate all those Patients who have a ‘Y’ in the custom field, select Search > 
Databases. The Patient Search window appears, waiting for your search criteria. 

8) In the custom field you created named ACF, enter ‘Y’. 

9) Single-Click the Search Button to conduct the search. You should be presented with a list of those 
Patients who have ‘Y’ in the Custom Field marked ACF 
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Adding an allergy or a warning to a Patient’s record. 

1) Open the Patient’s record. 

2) One of the following can be performed to open up the Patient details window: 

a) Double-click on the area marked ‘Allergies’ or ‘Warnings’. 

b) From the Edit menu select Patient Details (or press the F10 button) and select the ‘Allergy/Warning’ 
tab to open up the Patient details window. 

 

Allergies 

You can either: 

·  Tick the box, indicating that this Patient has ‘No known allergy’, or 

·  Click ‘Add Allergy. You can then enter either the drug name or the class of drug that the Patient has 
an allergy to. Should you choose to add in a specific drug allergy, as you type the start of the drug 
name, Medical Director will provide a list of drugs from which to choose. Double click on the drug to 
add it to the record. You can then elect to type in the nature of the reaction if known.  

Should you wish to add a drug class allergy, Medical Director will provide the list of drug classes 
available. You may also choose to add in the nature of the reaction if known. 

Some medication allergies will only be listed if the correct allergy choice is selected. For example, if 
the Patient is allergic to all Penicillin based medications, then the Drug Class allergy of ‘Penicillins’ 
should be used. 

 

Warnings 

This is a free-text field for any warnings you may require for a Patient such as ‘On Warfarin’. Check-boxes for 
standard warnings like ‘Elite sportsperson’ or ‘Breast-feeding’ are available.  

Other system warnings such as ‘Deceased’ or ‘Pregnant’ will also appear if the Patient has been marked as 
such. These system warnings will not be displayed in the warnings section of the Allergy/Warning tab when 
editing a Patient’s demographics as they can only be removed by changing the status of the warning criteria 
(i.e. if Patient is marked as Decease, reviving the patient will remove the Deceased warning). 

Click the Save Button to exit the Patient’s record. 
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Creating a template within Letter Writer that can be used for ACF Documents 

1) Close all Patient records. 

2) Open the Letter Writer by selecting Tools > Letter Writer or press F8. 

3) From the File menu, select New. 

a) Select ‘Blank Template’ and press the Open Button. This creates a new Template. 

 

4) Design the layout that you would like to have for your template. On the right-hand side is a list of 
Template Fields. These fields allow you to insert specific items into the template which will then populate 
with appropriate items when the letter is viewed from inside a Patient’s record. For example, the field 
<<Miscellaneous:Date>> will show today’s date. 

a) If you wish to include selected Progress Notes or Pathology within the template, this can be done by 
using the <<Summary:Progress Notes (Selected)>> or <<Summary:Investigation Results 
(Selected)>>. This will then prompt the user on opening the template to select which Notes or 
Results. 

b) It is recommended you do not use logos in the template due to the nature of graphical items that can 
increase the size of the template. Consult Knowledge Base article MD2-46 Images in Letter Writer 
for further information. 

5) Once you are happy with the design/layout of the template, you will need to save the template by 
selecting File > Save as Template. 

a) When saving a template you have 2 choices: 

i) Enter the template name, and 

ii) If the template is listed within the ‘User Defined’ section, simply Double-click on the template to 
indicate that you wish replace the existing template. 

6) Within the Save window, select whether this template is available for all users or just the current user 
and click the Save Button to confirm (you can create templates that can be accessed by the entire 
Practice or a template just for the individual currently logged into Medical Director). 

7) Once the template has been designed, you can check whether it displays correctly by simply opening the 
template within a Patient’s record. If you need to modify the template: 

a) Open the Letter Writer module. 

b) Select File > Modify Template. 

c) Select the template that you wish to alter and press Open. Repeat Steps 4-7 as shown above until 
you are happy with the design. 
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Creating a Practice or Individual Letterhead template that can be used with ACF Documents 

The Letter Writer module allows you to create a specific template called ‘letterhead’ that can be inserted into 
other templates/letters. This mechanism allows you to have a central location for the letterhead instead of 
creating separate letterheads per individual template (that could prove time-consuming if you needed to 
adjust all templates because the letterhead needed adjusting); by adjusting a single ‘letterhead’ template, all 
other templates that incorporate this letterhead are automatically updated. 

·  By applying the ‘Practice letterhead’ you allow everyone in the surgery to access that specific 
template. This template is represented by the <<Miscellaneous:Practice Letterhead>> field. 

·  By applying the ‘Individual letterhead’ (if present) you restrict usage to only the person currently 
logged in (to access their own, custom letterhead). This is represented by the <<Miscellaneous:User 
Letterhead>> field. 

·  If the <<Miscellaneous:User Letterhead>> is selected in a standard template, the individual 
letterhead for the person currently logged into Medical Director will be applied. If that person does 
not have an individual letterhead, Medical Director will use the Practice Letterhead. If the 
<<Miscellaneous:Practice Letterhead>> is selected, then only the Practice letterhead will be used. 

·  When creating the letterhead, you should only add items within the Body and not the header/footer. 
This is because only the body of the letterhead template will be inserted into letters. 

 

1) Follow the steps as shown above in the “Creating a template within Letter Writer that can be used for 
ACF Documents” chapter. 

2) When saving the template, the template name must be ‘Letterhead’. 

Note: Do not insert into the Letterhead template the following 2 template fields: 

·  <<Miscellaneous:Practice Letterhead>> 

·  <<Miscellaneous:User Letterhead>> 

By doing so (inserting a letterhead template into itself), a logic loop can be created, which can generate 
errors within Medical Director. 
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Configuring Needs, Goals and Tasks to my specific Care Plan requirements. 

1) Double click on the MD 2 Maintenance icon on your Desktop. 

2) Select the Data Manipulation tab 

3) Click the Care Plan Editor. A window will open where you can select Needs, Goals or Tasks. 

····  You can either Add, Edit or Delete the items in each of these lists. 

····  Configure each of these lists to your specific Care Plan Requirements. 

4) Click the Save Button. 

5) Exit MD2 Maintenance. 

6) Open MD2 and the record of a Patient who requires a Care Plan. 

7) Select Clinical > Care Plan. In each of the Needs, Goals or Tasks areas your specific Care Plan items 
will appear for selection for the patient. 

 

Creating a Letterhead for an ACF or for a specific doctor visiting an ACF. 

1) Create your ACF letterhead, saving it as a template by selecting File > Save as Template. You should 
not overwrite the ‘letterhead’ template unless you wish to use this letterhead as the main surgeries 
letterhead. 

a) Enter the template name (e.g. ACF Letterhead). 

b) Select whether this template is available for all users or just the current user and click the Save 
Button to confirm. For example you can create ACF letterhead which all doctors could use or doctor-
specific letterhead for each individual. 

2) To modify a letterhead, repeat the steps shown above. 



 

HCN Technical Support Knowledge Base Article: MD2-37 

 

Page 10 of 19 

 Aged Care Assistance in MD  

Last Modified: 31 May 2005 

 

 

How do I create a referral letter for my Aged Care Facility within a patient’s file? 

There are two ways of creating a letter. 

·  Using a existing template 

·  Creating a letter on-the-fly within a Patient’s record. 

 

To use an existing template 

1) Open the Patient record 

2) Open the Letter Writer by selecting Tools > Letter Writer or press F4. 

3) From the File menu, double-click on the template you wish to open. 

4) Enter the details required.  

5) Save and then Print the Letter 

 

To create a letter on the fly within a Patient’s record. 

1) Open the Patient record 

2) Open the Letter Writer by selecting Tools > Letter Writer or press F4. 

3) From the File menu, select New. 

a) Select ‘Blank Letter’ 

b) If the Data Toolbar is not showing on the right hand side, from the View menu, select Data Toolbar. 

c) If you wish the Letter head From the Data Toolbar, select Miscellaneous and then select Practice 

Letterhead. This will insert the letterhead template into this letter. 

4) Enter in the appropriate details required. To add fields to the letter, position your cursor where you want 
the field to appear in your template, highlight and click on insert or double click on your selection and it 
will be added to your letter at the current cursor position. Complete your referral letter with all the text, 
punctuation and formatting you require. 

5) Save and then Print the Letter 

6) Once the letter is saved, it can be located within the Letters tab. 

 

Notes: 

····  Templates can be modified or deleted by selecting File > Modify Template. Make sure you save any 
changes. 

····  You can also quickly create a letter by opening a blank letter and use the ‘Data toolbar’ (Ctrl D) to insert 
Patient information. 

····  The ‘Autotext’ (Ctrl T) is used to save blocks of text that are frequently used in letter to avoid having to 
type them every time. To save text into glossary simply highlight the text you wish to save by clicking at 
the beginning of the text and dragging your mouse over required text, then copy it (Ctrl C). Next, open 
the autotext (Ctrl T), select add, and paste (Ctrl V). You will then be prompted to enter a name for the 
text. (20 Characters Long). To insert text from the glossary, simply type the code followed by the Enter 
key, or select autotext (Ctrl T), choosing the text you want and click on the insert button. 
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Creating custom medicinal recipes for a resident of the ACF. 

1) Double-click on the MD 2 Maintenance icon on your Desktop. 

2) Select the ‘Data Manipulation’ tab. 

3) Single-Close all Patient records. 

4) From the Medical Director front screen, select Files > Recipes. This opens the ‘User defined 
preparations’ window. 

 

5) Click on the Form as ‘cream’. 

6) Type in the ‘Quantity’ and ‘Repeats’ if required. 

7) Enter the text of the recipe. 

8) Indicate the ‘Availability’ of the product by selecting the appropriate radio button. 

9) Click Save to confirm and close the window. 

10) Open the Patient for whom you wish to provide the cream. 

11) Click on Ctrl-F3, or prescribe from favourites. 

12) Enter the name of the cream you created e.g. ‘Dry Skin Cream’. 

13) Prescribe it as you would any medication with the dose and frequency. 

On printing the script your ‘recipe’ for the cream will be printed out for the pharmacist to make it up. 
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Entering unusual doses like ‘puffs’ so it appears when writing a script? 

1) Close all Patient records. 

2) From the Medical Director front screen, select Tools > Options > Lists. 

3) Click on the ‘Dose’ button. 

4) Type in ‘puffs’ (or whichever dosage kind you need). Click the Add Button to confirm. 

a) Repeat the process for an unusual frequencies or instructions for the medications you provide. 

5) Click the Save Button. 

Now when you prescribe a ‘puffer’ for a Patient from the script pad in Medical Director, puffs will appear in 
the dose field. You can enter the number of puffs before the word ‘puffs’ to show the correct amount to be 
taken. 
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Importing a Patient leaflet for my Aged Care Facility? 
Please note: As of MD2.83 (April 2005) the Patient Education module uses Adobe Reader to view all leaflets 
and not the Reader plug-in. This module will display a text message on the old preview window indicating 
you will need to manually press the green tick button to get the automated leaflet printed note appearing in 
Progress Notes section of the Patient record. The previous Edit > Option module has been removed. 

To open the Patient Education module, within a Patient’s record click on the  icon from the toolbar. The 
Leaflet Browser window opens. 

Medical Director already contains several leaflets on Aged Care: 
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Adding Custom Patient Education Leaflets 

Custom leaflets and categories can be added to any section of the tree providing a versatile approach to 
organising custom information added by practice staff. 

To add a custom leaflet:  

1) Create the leaflet in a word processor (e.g. Wordpad or Microsoft Word) that supports saving as either 
.RTF (Rich Text Format), .TXT (Text) or .DOC (Microsoft Word Format). There is a file-size restriction of 
3 MB per file, per leaflet due to limitations associated with large sized files.  

2) Open the Patient Education window. 

3) Select the branch of the menu tree where you want to insert your new leaflet by clicking the branch 
heading. 

4) Click the  Add button. 

5) From the menu that appears, select New Leaflet. 

6) A ©Select File© window appears. 

a) Locate and select the document you wish to import. 

b) Click the Open button.  

The new leaflet is appended to the end of the selected branch. At this point it is highlighted in ©Edit© mode 
allowing you to type a name for your new leaflet.  

7) Type a name for the leaflet and press the ENTER key on your keyboard to confirm. Notice that items on 
the branch are sorted into alphabetical order. Your new leaflet should appear in place. 

·  Your custom leaflet can be accessed in the same manner as other leaflets on the tree. New 
categories can be added in a similar way. 

·  Leaflets and categories can be renamed at any time by either right-clicking the item and selecting 
©Rename© or selecting the item and pressing the F2 key. 

·  You can search for leaflets by selecting Edit > Search for Leaflet (or Ctrl-S).  

·  By pressing the  button or selecting File > Details, a window appears displaying all leaflets you 
have given to the Patient (whose record is currently active). 

·   will close the Patient Education module. 

 



 

HCN Technical Support Knowledge Base Article: MD2-37 

 

Page 15 of 19 

 Aged Care Assistance in MD  

Last Modified: 31 May 2005 

 

 

Locating ‘Veterans’ Patients to inform them of the DVA’s MATES program? 

Veterans’ MATES, a new program from DVA helps veterans, war widows and their carers manage their 
medicines better so they can feel more confident about taking them. 

1) Create your template letter advising Veterans’ of the MATES program. Once this is done close all 
Patients files (if any were open). 

2) From the Medical Director front screen, select Search > Databases. 

3) Click on the ‘Other Demographic Criteria’ button. 

Click on the ‘Full DVA’ button. Medical Director will display a list of Veterans’ who have this pension status 
marked within their patient record.  The pensions status can be checked by Editing a patient file and 
ensuring the correct pension status has been entered. 

This list can be opened, printed, printed with labels, or mail merged with the MATES letter you created 
earlier. If you wish to save this list, click SAVE at the bottom of the screen and when prompted for a file 
name type in Veterans MATES letter plus today’s date eg Veterans MATES letter 25 March 2005. 
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A way to Case Conference – ‘Making mountains into speed bumps’  
As part of a joint project between Wentworth Area Health Service, Nepean Division of General Practice & Blue Mountains Division of General 
Practice. Devised by Chris Fraser and Kate LeCornu 

 

For improved time management for all concerned with the patient’s ongoing care, one way to approach case 
conferencing is to select a minimum of 4-6 patients at a time to undertake this process who reside at the same Aged 
Care Facility (ACF). 

The purpose of the process outlined below is to: 

·  Have efficient use of everyone’s time 

·  Collaboration for better patient outcomes using everyone expertise 

·  Planned and coordinated team approach to patient care, which generates the best patient outcomes and reduces 

the silos of care in managing elderly patients 

·  In doing so GPs are also remunerated under Medicare for providing proactive collaborative care to this client 

cohort. 

 

Here are the steps for each stage of the process: 

1) Confirm that contact details for the ACF are correctly recorded in the Medical Director Address Book  

2) GP must initiate and, in collaboration with the facility, generate a Comprehensive Medical Assessment1 (CMA) 
MBS Item 712. Permanent residents of aged care facilities (regardless of age), receiving either high or low care 
may have a CMA. Eligibility criteria include: 

�  new resident to a facility 

�  Existing residents where it is required in the opinion of the resident’s medical practitioner, i.e. 

·  discharge from acute care facility in the last 4 weeks 

·  change in medical condition / abilities 

·  significant changes to medications in last 3 months 

·  falls in the last 3 months 

·  change in cognitive function / ability 

·  change in physical function including Activity of Daily Living (ADLs) 

3) GP generates a Residential Medication Management Review (RMMR) MBS Item 903 after completing the CMA 

�  Send RMMR to ACF pharmacist 

4) Once the CMA and RMMR are completed and returned for all clients in the cohort (i.e. 4-6) schedule consecutive 
case conferences, putting aside a minimum of 30min per resident at the facility. This way all reports are tabled at 
the same time and any issues resolved at that time. As part of the RMMR process pharmacists must report back to 
the GP and the case conference session is an ideal way to do this in a very time efficient manner. Other interested 
parties may be invited to attend at the same time. 

5) During the case conference the following must be done to ensure that the HIC criteria are met for case 
conferencing. See Appendix 1. 

6) Remember case conferencing is time tiered and a summary report must be generated after the meeting to comply. 
                                                      

1 Medicare benefits are payable for a maximum of one CMA per resident in any twelve-month period 

�
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7) The facility is able to update their care plan for the resident with GP input enabling the GP to claim item 730 
(contribution to a care plan in a residential aged facility). This may not be claimed on the same day however the 
following day is ok.  

8) Once the MBS Item 730 has been claimed by the GP, the resident is then entitled to access 5 allied health services 
via Medicare or 3 dental services via Medicare in the 12 months following the date of the GPs claim. Services may 
include OT, physio, podiatry, dietician; speech therapist. Eligible allied health workers must have a Medicare 
provider number. 

9) Repeat the cycle of care for the next 4-6 residents. 

 

A list of item numbers which are able to be claimed FOR THIS CYCLE OF CARE: 

·  By the GP: CMA 712 (~$180.20), RMMR 903(~$88.20), case conference MBS Item numbers 

734,736,738,775,778,779 (Item 736 30min ~ $120.65) care plan 730 ~ $41.65 = ~$431 x 4-6 residents= $1700 -

$2500 for 3-5 hours work 

·  By the pharmacist: RMMR (~$120 x 4-6 = for around 2 hours work 

·  For the resident: nil cost and access to eligible services 

 

Appendix 1: Case conferences in a residential aged care facility 

For items 734, 736, 738, 775, 778 and 779, organising or participating in a case conference in a residential aged care 
facility means undertaking the relevant activities referred to in 1, 2, 3 below. For these items the medical practitioner 
must give a record of the conference, or a record of the medical practitioner’s participation in the conference, to the 
residential aged care facility, place a copy in the patient’s medical records, and offer a copy to the patient and to the 
patient’ s carer, if appropriate and with the patient’ s agreement. 

 

1) A case conference is a process by which a case conference team carries out the following activities: 

a) discussing a patient’s history 

b) identifying the patient’ s multidisciplinary care needs 

c) identifying outcomes to be achieved by members of the case conference team giving care and service to the 
patient 

d) identifying tasks that need to be undertaken to achieve these outcomes, and allocating those tasks to members 
of the case conference team 

e) assessing whether previously identified outcomes (if any) have been achieved. 
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2) Organise and coordinate a case conference means undertaking the following activities in relation to a case 
conference: 

a) explaining to the patient the nature of a case conference, and asking the patient whether the patient agrees to 
the case conference taking place 

b) recording the patient’s agreement to the case conference 

c) recording the day on which the conference was held, and the times at which the conference started and ended 

d) recording the names of the participants 

e) recording the matters mentioned in A.22.4 and putting a copy of that record in the patient’ s medical records 

f) offering the patient (and the patient’s carer, if appropriate and with the patient’s agreement), and giving each 
other member of the team a summary of the conference 

g) discussing the outcomes of the case conference with the patient. 

 

3) Participation in a case conference must be at the request of the person who organises and coordinates the case 
conference and includes ensuring that the following activities are completed and documented in the patient’ s 
medical records: 

a) explaining to the patient the nature of a case conference, and asking the patient whether he or she agrees to 
the medical practitioner participating in the case conference 

b) recording the patient’s agreement to the medical practitioner participating in the case conference 

c) recording the day on which the conference was held, and the times at which the conference started and ended 

d) recording the names of the participants 

e) recording the matters mentioned in A.22.4 in so far as they relate to the medical practitioner’s participation in 
the case conference, and putting a copy of that record in the patient’s medical records 

f) offering the patient (and the patient’ s carer, if appropriate and with the patient’ s agreement) a summary of the 
conference. 

 

·  Case conferencing has no age limitations 

·  Patient must have a chronic medical condition or a terminal condition 

·  There must be at least 2 service providers as well as the GP 

·  All participants must be present for the duration of the conference 

·  The patient does not have to be present at the conference 

·  Case conferences can be face to face, via telephone or videoconference link. 
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There can be a maximum: 

·  5 case conferences per year 

·  CMA -  annual, 

·  Care Plan – annual, 

·  Care Plan review – 3 monthly 

·  RMMR – annual 

·  Discharge case conference – 1 per hospital admission 

 


